Advertisements
Home > 2008 R2, Dell OpenManage Server Administrator, Windows Server 2008 R2 > Error Message: “Server Administrator is unable to launch using default Internet browser.”

Error Message: “Server Administrator is unable to launch using default Internet browser.”

  • System Notes: Dell PowerEdge T310, Windows Server 2008 R2 Standard, Dell OpenManage Server Administrator 7.2.0

On a Dell PowerEdge T310 server, running Windows Server 2008 R2 Standard, when trying to start a local default installation of Dell OpenManage Server Administrator from a new account logon, we received an error message stating “Server Administrator is unable to launch using default Internet browser.”

 

OpenManage Error

It turns out that one of the administrator accounts had installed a secondary browser on the server for a specific purpose, then removed it.  This caused the program associations for Internet browsing to be incomplete.  To correct this, go into the Control Panel, go to Default Programs, then select Set your default programs.  Click on Internet Explorer from the Programs list and click on the Set this program as default option at the bottom of the window.  After that, Dell OpenManage Server Administrator should launch normally.

Additional Notes:
We only tried the above solution with Internet Explorer, but there is no reason it should not work with another browser.

 

Advertisements
  1. Paras Goyal
    February 2, 2016 at 2:33 pm

    Thanks That was helpful..!!

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: